SIEMENS, DF&PD

Предыдущее посещение: Чт июл 07, 2016 16:04 Текущее время: Чт июл 07, 2016 16:04

Часовой пояс: UTC + 3 часа




 [ Сообщений: 12 ] 
Автор Сообщение
 Заголовок сообщения: Модуль аналогового ввода AI 16 x 13 bit
СообщениеДобавлено: Ср июн 21, 2006 15:47 
Не в сети

Зарегистрирован: Пт янв 20, 2006 12:15
Сообщения: 8
Проблема с модулем ввода аналоговых сигналов SM 431; AI 16x13 bit 6ES7431-0HH00-0AB0. Используем его для подключения 2-х проводных преобразователей 4-20 мА. Соответственно установлены модули для выбора диапазона измерений на самом модуле и в Step7 при параметризации. Входные сигналы находятся в нормальном диапазоне, однако, на выходе постоянно имеем постоянную величину 7FFF, что есть переполнение, причиной которого могут быть неисправность или деактивизация канала (согласно документации).
Может кто-нибудь сталкивался с подобной ситуацией?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт июн 22, 2006 8:28 
Не в сети
Писатель со стажем

Зарегистрирован: Вт янв 11, 2005 8:43
Сообщения: 527
Откуда: Россия, г.Самара, ООО НВФ "СМС"
Приведите, пожалуйста, схему подключения.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт июн 22, 2006 9:26 
Не в сети

Зарегистрирован: Пт янв 20, 2006 12:15
Сообщения: 8
4 (L+) и 48 (M) клеммы питание +24 В от источника питания датчиков, 6 (+) и 7 (-) клеммы - первый измерительный канал, 8 (+) и 9 (-) клеммы - второй измерительный канал


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июн 23, 2006 9:07 
Не в сети
Писатель со стажем

Зарегистрирован: Вт янв 11, 2005 8:43
Сообщения: 527
Откуда: Россия, г.Самара, ООО НВФ "СМС"
Ага,у нас тоже так не работало. Работает по след. схеме (я честно говоря в электронике слаб, поэтому для меня это выглядит странно) -

клемма 4 - +24V
клемма 6 - не подключается
клемма 7 - "+" от датчика
клемма 48 - "-" от датчика

Соответственно джампер в положении D


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июн 23, 2006 9:47 
Не в сети
Начинающий писатель

Зарегистрирован: Ср дек 28, 2005 14:18
Сообщения: 63
Пару раз было такое и не заработало, пока минусы всех аналоговых входов не посадили на цифровой минус...


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июн 23, 2006 10:26 
Не в сети

Зарегистрирован: Пт янв 20, 2006 12:15
Сообщения: 8
Артем Сидоров писал(а):
Ага,у нас тоже так не работало. Работает по след. схеме (я честно говоря в электронике слаб, поэтому для меня это выглядит странно) -

клемма 4 - +24V
клемма 6 - не подключается
клемма 7 - "+" от датчика
клемма 48 - "-" от датчика

Соответственно джампер в положении D

Да, действительно странно, и совсем не соответствует схеме подключения согласно документации. В любом случае спасибо за совет - будем пробовать


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июн 23, 2006 10:30 
Не в сети

Зарегистрирован: Пт янв 20, 2006 12:15
Сообщения: 8
Azad писал(а):
Пару раз было такое и не заработало, пока минусы всех аналоговых входов не посадили на цифровой минус...

То есть, если я правильно понял, Вы клеммы 7 и 9 (минусы первого и второго измерительных каналов) соединяли с клеммой 48?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июн 23, 2006 11:06 
Не в сети
Известный Писатель

Зарегистрирован: Пн янв 17, 2005 10:58
Сообщения: 113
Откуда: ОАО ЗСМК, Новокузнецк
Mochalov писал(а):
Azad писал(а):
Пару раз было такое и не заработало, пока минусы всех аналоговых входов не посадили на цифровой минус...

То есть, если я правильно понял, Вы клеммы 7 и 9 (минусы первого и второго измерительных каналов) соединяли с клеммой 48?


чото не пойму... обычно такая ботва на 4х проводке бывает когда минуса каналов объединяются и на минус , ну т.е. когда у датчика свой источник питания

т.е. я хочу сказать неверные показания AI если 4х проводка и минусы не обвязаны...


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июн 23, 2006 11:24 
Не в сети

Зарегистрирован: Пт янв 20, 2006 12:15
Сообщения: 8
В общем да, такой вариант больше напоминает схему подключения преобразователя с внешним источником питания, но если собираем схему согласно документации, т. е. подключаем + и - преобразователя без встроенного источника питания например на клеммы 6 и 7 1-го измерительного канала, то по идее на преобразователь должно подаваться напряжение +24 В от модуля, а этого нет. Вот в чем и проблема.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июн 23, 2006 11:39 
Не в сети
Писатель со стажем

Зарегистрирован: Вт янв 11, 2005 8:43
Сообщения: 527
Откуда: Россия, г.Самара, ООО НВФ "СМС"
Мы эту схему использовали когда датчик является источником тока - наш железный человек сказал, что это самое логичное, что он может придумать:)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июн 23, 2006 12:16 
Не в сети

Зарегистрирован: Пт янв 20, 2006 12:15
Сообщения: 8
Артем Сидоров писал(а):
Мы эту схему использовали когда датчик является источником тока - наш железный человек сказал, что это самое логичное, что он может придумать:)

А датчик в этой схеме имел внешний источник питания или питался от Сименсовского блока?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июн 23, 2006 15:17 
Не в сети
Начинающий писатель

Зарегистрирован: Ср дек 28, 2005 14:18
Сообщения: 63
Да, невнимательно прочитал :) Простите пожалуйста :)
Действительно у нас это было на 4х проводной схеме подключения.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 12 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group