SIEMENS, DF&PD

Предыдущее посещение: Ср июн 29, 2016 23:33 Текущее время: Ср июн 29, 2016 23:33

Часовой пояс: UTC + 3 часа




 [ Сообщений: 13 ] 
Автор Сообщение
 Заголовок сообщения: НЕ НАРЕЗАЕТСЯ РЕЗЬБА
СообщениеДобавлено: Ср авг 04, 2010 13:11 
Не в сети

Зарегистрирован: Пт июн 25, 2010 20:57
Сообщения: 7
ЗДРАВСТВУЙТЕ. ПРОБЛЕМА СОСТОИТ В СЛЕДУЮЩЕМ: ПРИ НАРЕЗАНИИ РЕЗЬБЫ ВЫДАЕТСЯ СООБЩЕНИЕ В ОБЛАСТИ ВЫПОЛНЕНИЯ ПРОГРАММЫ "ОЖИДАНИЕ ВХОДА В РЕЗЬБУ" ШПИНДЕЛЬ КРУТИТСЯ А ОСИ СТОЯТ. СТОЙКА 840D.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср авг 04, 2010 13:18 
Не в сети
Специалист

Зарегистрирован: Чт июн 05, 2008 16:10
Сообщения: 281
Откуда: SIEMENS I DT MC MT Москва
Здравствуйте, вероятная проблема с датчиком на шпинделе, как проходит команда SPOS?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср авг 04, 2010 13:30 
Не в сети

Зарегистрирован: Пт июн 25, 2010 20:57
Сообщения: 7
ИЗВИНИТЕ МОЖНО ПОПОДРОБНЕЙ ЧТО ЭТО ЗА КОМАНДА?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср авг 04, 2010 13:44 
Не в сети
Специалист

Зарегистрирован: Чт июн 05, 2008 16:10
Сообщения: 281
Откуда: SIEMENS I DT MC MT Москва
Это базовая команда позиционирования шпинделя.
К примеру SPOS=90, эта команда поварачивает шпиндель в позицию 90 градусов.
Вероятная проблема у вас с датчиком, для того чтобы начать нарезать резьбу система ЧПУ должна получить группу разрешения от ПЛЦ и от датчика, скорее всего не приходит сигналы именно с датчика.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср авг 04, 2010 14:13 
Не в сети

Зарегистрирован: Пт июн 25, 2010 20:57
Сообщения: 7
ПОПРОБОВАЛ ВВЕСТИ КОМАНДУ SPOS=0 ПЕРЕД КАДРОМ НАРЕЗАНИЯ РЕЗЬБЫ И ШПИНДЕЛЬ ПОШЕЛ В РАСКАЧКУ. ПОПРОБОВАЛ НА ДРУГОМ СТАНКЕ КОТОРЫЙ РАБОТАЕТ НОРМАЛЬНО СИТУАЦИЯ АНАЛОГИЧНАЯ. МОЖЕТ Я ЧТО-ТО НЕ ТАК СДЕЛАЛ?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср авг 04, 2010 14:16 
Не в сети
Специалист

Зарегистрирован: Чт июн 05, 2008 16:10
Сообщения: 281
Откуда: SIEMENS I DT MC MT Москва
У вас шпиндель работает в осевом режиме или с редуктором?
Что за станки? Как отрабатывается нарезание резьбы на дугом станке?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср авг 04, 2010 14:24 
Не в сети

Зарегистрирован: Пт июн 25, 2010 20:57
Сообщения: 7
У НАС СТОЯТ СПЕЦИАЛИЗИРОВАННЫЕ СТАНКИ ДЛЯ НАРЕЗАНИЯ РЕЗЬБЫ НА МУФТАХ БЕЛЬГИЙСКОЙ ФИРМЫ "COLINET". ШПИНДЕЛЬ РАБОТАЕТ В ОСЕВОМ РЕЖИМЕ БЕЗ РЕДУКТОРА. НА ДРУГОМ АНАЛОГИЧНОМ СТАНКЕ С АНАЛОГИЧНОЙ ПРОГРАММОЙ РЕЗЬБА РЕЖЕТСЯ БЕЗ ПРОБЛЕМ.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср авг 04, 2010 14:27 
Не в сети
Писатель со стажем

Зарегистрирован: Вт мар 24, 2009 14:05
Сообщения: 631
Откуда: украина
или перепутано направление вращения для датчика шпинделя.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср авг 04, 2010 14:29 
Не в сети

Зарегистрирован: Пт июн 25, 2010 20:57
Сообщения: 7
ШПИНДЕЛЬ ВРАЩАЕТСЯ В НУЖНОМ НАПРАВЛЕНИИ. ПЕРЕД НАРЕЗАНИЕМ РЕЗЬБЫ ЕСТЬ ЕЩЕ ЧЕРНОВАЯ ОБРАБОТКА И ОНА ПРОХОДИТ БЕЗ ПРОБЛЕМ.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср авг 04, 2010 14:45 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Пт апр 24, 2009 9:59
Сообщения: 1172
Откуда: Гомель
Похожая тема. Попробуйте дать команду SPOS в MDA, а не перед кадром резьбы, и посмотрите на результат на обоих станках


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт авг 05, 2010 7:02 
Не в сети

Зарегистрирован: Пт июн 25, 2010 20:57
Сообщения: 7
ПРОБОВАЛ НА ОБОИХ СТАНКАХ (НА РАБОЧЕМ И НА НЕРАБОЧЕМ) В MDA ШПИНДЕЛЬ НАЧИНАЕТ ТАКЖЕ РАСКАЧИВАТЬСЯ В РАЗНЫЕ СТОРОНЫ.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт авг 06, 2010 12:04 
Не в сети
Специалист

Зарегистрирован: Чт июн 05, 2008 16:10
Сообщения: 281
Откуда: SIEMENS I DT MC MT Москва
Мой вам совет, если станок на гарантии, обратиться в сервисную службу того кто продал оборудование. В осевом режиме эта команда должна работать без проблем!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт авг 10, 2010 9:09 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Пт апр 24, 2009 9:59
Сообщения: 1172
Откуда: Гомель
Как вариант - завышенное значение POSCTRL_GAIN, но видимо DANIIL2008 это ни о чем не скажет


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 13 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group