SIEMENS, DF&PD

Предыдущее посещение: Пн июл 11, 2016 0:35 Текущее время: Пн июл 11, 2016 0:35

Часовой пояс: UTC + 3 часа




 [ Сообщений: 33 ]  На страницу 1, 2  След.
Автор Сообщение
 Заголовок сообщения: Не загружается Sinumerik 840D
СообщениеДобавлено: Чт мар 29, 2012 6:57 
Не в сети
Новый писатель

Зарегистрирован: Чт мар 29, 2012 6:04
Сообщения: 16
Здраствуйте!
На станке CTX 310V1 c PCU20 перестала загружатся система, т.е. загрузка происходит до заставки Sinumerik 840D Slim lain, а дальше ничего не просходит. Подскажите, пожалуйста, что нужно делать?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт мар 29, 2012 8:27 
Не в сети
Писатель со стажем

Зарегистрирован: Вт мар 24, 2009 14:05
Сообщения: 636
Откуда: украина
Если при этом мигает клавиатура - то слетели архивы, возможно что не усмотрели просадку батареи.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт мар 29, 2012 8:40 
Не в сети
Новый писатель

Зарегистрирован: Чт мар 29, 2012 6:04
Сообщения: 16
На клаиатуре ОР 015 нечему мигать, но если слетели архивы, как их востановить? Есть точно такой же рабочий станок.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт мар 29, 2012 13:00 
Не в сети
Начинающий писатель

Зарегистрирован: Чт дек 10, 2009 19:16
Сообщения: 67
Откуда: Новосибирск
Станок СТХ310ЕСО ?
Диск с архивами есть?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт мар 29, 2012 13:15 
Не в сети
Новый писатель

Зарегистрирован: Чт мар 29, 2012 6:04
Сообщения: 16
Cтанок CTX 310V1!!! Диск с архивами есть!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт мар 29, 2012 16:59 
Не в сети
Начинающий писатель

Зарегистрирован: Чт дек 10, 2009 19:16
Сообщения: 67
Откуда: Новосибирск
Первым делом, Вам надо найти/купить/etc флэш-карту с PCMCIA интерфейсом. Или, как вариант, старенькую, не модную, не быстрее 133x CompactFlash карту и PCMCIA переходник к ней. Без этого никак.

Переходник, например, такой:
http://www.tovarpost.ru/web/tovarpost.a ... lem=753432
http://www.tovarpost.ru/web/tovarpost.a ... lem=452540
(не реклама)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт мар 29, 2012 19:00 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Сб фев 04, 2006 10:52
Сообщения: 1301
Откуда: Москва
Возможно PCU20 доходит до заставки и дальше не грузится, из-за того, что потеряна связь с NCU. Посмотрите в шкафу какие светодиоды горят на NCU (ЧПУ) и в каком состоянии семисегментный индикатор.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт мар 30, 2012 5:15 
Не в сети
Новый писатель

Зарегистрирован: Чт мар 29, 2012 6:04
Сообщения: 16
На индикаторе горит 0, а светодиоды левый столбик (POK, NF, CF, CB, CP) - горят; правый столбик (PR, PS, PF, PFO, PP) - моргает.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт мар 30, 2012 6:29 
Не в сети
Новый писатель

Зарегистрирован: Чт мар 29, 2012 6:04
Сообщения: 16
mvan писал:
Цитата:
Первым делом, Вам надо найти/купить/etc флэш-карту с PCMCIA интерфейсом. Или, как вариант, старенькую, не модную, не быстрее 133x CompactFlash карту и PCMCIA переходник к ней. Без этого никак.


Если речь идет о флешке которая вставлена в NCU, то ее пробовали ставить с такого же рабочего станка. Результат тотже.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт мар 30, 2012 7:55 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Сб фев 04, 2006 10:52
Сообщения: 1301
Откуда: Москва
По состоянию светодиодов на NCU, можно сказать что ей очень плохо. Она не загружается. Если есть архивы от этого станка, то нужно произвести сброс NCU в первоначальное состояние. И если после этого NCU корректно загрузится, то залить архивы.
Сброс NCU в начальные установки:
Выключить станок
Переключатель S3 в 1, переключатель S4 в 3.
Включить станок (NCU) и дожидаться загрузки (на индикаторе должна быть 6 или b). После этого S3 в 0. После этого S4 в 2, потом снова в 3 и после этого S4 в 0.
Если произведя сброс NCU не выходит в 6, то остается неисправность самой платы или карты с софтом.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт мар 30, 2012 10:51 
Не в сети
Новый писатель

Зарегистрирован: Чт мар 29, 2012 6:04
Сообщения: 16
После утановки переключателя S3 в 1, переключателя S4 в 3, ничего не изменилось: на индикаторе также горит 0 и моргает правый столбик светодиодов.
Если неисправна NCU, можно ли ее починить, или покупать новую?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб мар 31, 2012 9:05 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Сб фев 04, 2006 10:52
Сообщения: 1301
Откуда: Москва
На сколько я знаю, официально неисправные NCU только меняются.
Возможно кто-то Вам сможет ее починить.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб мар 31, 2012 14:23 
Не в сети
Начинающий писатель

Зарегистрирован: Чт дек 10, 2009 19:16
Сообщения: 67
Откуда: Новосибирск
Для начала, всё-таки, неплохо бы сделать качественный General Reset. Не знаю почему,но на станках DMG он не всегда сразу проходит.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн апр 02, 2012 5:31 
Не в сети
Новый писатель

Зарегистрирован: Чт мар 29, 2012 6:04
Сообщения: 16
Цитата:
Для начала, всё-таки, неплохо бы сделать качественный General Reset.


Это утановка переключателя S3 в 1, а переключателя S4 в 3 или что-то другое???


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн апр 02, 2012 8:37 
Не в сети
Писатель со стажем

Зарегистрирован: Вт мар 24, 2009 14:05
Сообщения: 636
Откуда: украина
S3 в 1, а переключателя S4 в 3, затем нажать Reset (рядом).
Подождать пока загорится 6, затем S3 в 0, S4 в 2, затем в 3, затем в 0.
Должны загорется верхние зеленые светодиоды в обоих рядках.
Если столбец мигает - неисправна часть, ответственная за PLC.
Два варианта: 1.Снять блок ЧПУ, промыть/очистить, особенно ножевые (вставленные) платы на нем. Собрать и попробовать снова сбросить.
2. Поменять, если не помогло.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн апр 02, 2012 12:00 
Не в сети
Начинающий писатель

Зарегистрирован: Чт дек 10, 2009 19:16
Сообщения: 67
Откуда: Новосибирск
Немного уточню:
Сброс NCK
S3 в 1, давим RESET.
Как проморгалось, S3 ставим в 0.
Далее:
Сброс PLC
S4 в 2. "Лампочка" PS должна загореться.
S4 в 3, лампочка PS должна погаснуть, затем загореться.
После этого за время около 3 (трёх) секунд S4 переключаем 2-3-2.
Лампочка PS должна несколько раз моргнуть с частотой примерно 2Гц, лампочка PF должна загореться.
После этого всего S4 ставим в 0.
Иногда бывает необходимо сброс PLC делать несколько раз, ибо с первого раза процедура не проходит. Сноровка нужна тайминги выдерживать:)

Когда заливаем PLC, S4 должен быть в положении 2.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт апр 03, 2012 8:34 
Не в сети
Новый писатель

Зарегистрирован: Чт мар 29, 2012 6:04
Сообщения: 16
В какой документации можно посмотреть полное описание светодиодов и перключателей?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн июл 09, 2012 10:10 
Не в сети
Специалист

Зарегистрирован: Ср янв 18, 2012 19:26
Сообщения: 149
Откуда: SIEMENS I DT MC MT
Добый день!

Я направил выдержку из документации по стартапу NCU на Вашу почту.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср сен 19, 2012 9:13 
Не в сети

Зарегистрирован: Ср сен 19, 2012 8:55
Сообщения: 6
mvan писал(а):
Далее:
Сброс PLC
S4 в 2. "Лампочка" PS должна загореться.
S4 в 3, лампочка PS должна погаснуть, затем загореться.
После этого за время около 3 (трёх) секунд S4 переключаем 2-3-2.
Лампочка PS должна несколько раз моргнуть с частотой примерно 2Гц, лампочка PF должна загореться.
После этого всего S4 ставим в 0.

Пытаюсь сбросить PLC (810D) по этой процедуре. После переключения 2-3-2, светодиод PS мигает, а PF не загорается. Пробовал много раз. Ждал около минуты после того как PS отмигает - PF упорно не хочет загораться.

Подскажите знающие люди, происходит ли сброс в моем случае или PF все-таки должен включиться. И почему он не включается.

Сам светодиод исправен (светиться несколько секунд при подаче питания). ЧПУ похоже тоже исправна - горит "6" (точнее b) и светодиоды +5v, SF, PR.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср сен 19, 2012 15:29 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Сб фев 04, 2006 10:52
Сообщения: 1301
Откуда: Москва
В описание есть неточность. PF гореть не должна.
Вы уже сбросили PLC, раз у вас было мигание PS.
Определить то что PLC сбросилась можно по миганию станочного пульта (если светодиод PR горит).


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 33 ]  На страницу 1, 2  След.

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group