SIEMENS, DF&PD

Предыдущее посещение: Вт июн 14, 2016 6:58 Текущее время: Вт июн 14, 2016 6:58

Часовой пояс: UTC + 3 часа




 [ Сообщений: 26 ]  На страницу Пред.  1, 2
Автор Сообщение
 Заголовок сообщения:
СообщениеДобавлено: Пн ноя 24, 2008 18:52 
Не в сети
Ведущий специалист

Зарегистрирован: Ср авг 02, 2006 9:56
Сообщения: 976
Откуда: SIEMENS I IA AS Москва
fentezialex писал(а):
Гуляев Евгений писал(а):
fentezialex, а что за ошибка при инсталляции?
Может быть такая ошибка, если вы не под администратором зашли в систему? Не пробовал, не могу точно сказать.


Ошибка при установке аналогична той о которой писал ранее
""Error
You do not have sufficient authorization for accessing the Registry"

Захожу под админом , так как я единственный админ, больше учеток нету...
уже все перепробовал, и в профи ХР ставил и в HomeXP, и с сервис-паками и без них.
единственное где получилось установить, в виртуал РС поставил ОС Vista , там микровин заработал, но это напрягает и меня и систему...
на Висту переходить нет желания и надобности...


Значит что-то с этой ХП не так, раз на другой системе всё работает нормально.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт ноя 25, 2008 9:27 
Не в сети
Известный Писатель

Зарегистрирован: Ср окт 17, 2007 13:05
Сообщения: 134
Откуда: Солнечный Краснодар
Могу предположить, что раз реестр закрыт даже для админа, значит на компе побывал вирус, который его закрыл. Regedit.exe тоже не работает?

Если так, можно попробовать открыть его назад:
- через "Выполнить" запускаем gpedit.msc
- там идем по папкам "User configuration" - "Administrative templates" - "System"
- там значение "Prevent access to registry editing tools":
даже если вирус его установил, скорее всего будет стоять "Not Configured". Поставьте Disabled, и затем запустите "gpupdate" через "Выполнить".

Вдруг поможет.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср ноя 26, 2008 15:12 
Не в сети

Зарегистрирован: Чт ноя 20, 2008 6:20
Сообщения: 6
Павел Снытко писал(а):
Могу предположить, что раз реестр закрыт даже для админа, значит на компе побывал вирус, который его закрыл. Regedit.exe тоже не работает?

Если так, можно попробовать открыть его назад:
- через "Выполнить" запускаем gpedit.msc
- там идем по папкам "User configuration" - "Administrative templates" - "System"
- там значение "Prevent access to registry editing tools":
даже если вирус его установил, скорее всего будет стоять "Not Configured". Поставьте Disabled, и затем запустите "gpupdate" через "Выполнить".

Вдруг поможет.


Спасибо конечно за предположения, но вирусов быть не может
так как ставил на чистый диск, лицензионную ОС, если только мелкософты его не внедрили туда.
к реестру доступ есть, как и к остальному, в общем...
Не хочет устанавливаться не надо, будем на висте шить, благо там работает...
Шнурок сам спаял по схеме на здешнем форуме, на 232-75176 благо нашлись такие компоненты,работает стабильно на 19,2кбс,

Теперь бы кто подсобил с программой для начала :
S7-200-CPU222 с дополнительным блоком расширения на 8 входов

имеется пять двигателей, нужно сделать поочередный старт и остановку управляя двумя кнопками старт и стоп группы в последовательности -включение 54321- отключение 12345
на каждый двигатель по три сигнальных провода
упр.фаза контактором ,сигнал контактор сработал, и сигнал с теплового реле.
условия при пуске:
при включении контроллера проверка тепловых реле, если сигналы подходят, то ждет сигнала старт, если нет то включается общая аварийная лампочка, после устранения неиспр. ждет сигнала старт.
старт двигателя №5,
проверка сигнала срабатывания контактора,если нет сигнала то стоп и сигнал авария,
если ок то задержка 5сек и пуск следующего двигателя и т.д.
при работе всей группы,если допустим авария на третьем двигателе то двигатели 1,2,3 отключаются , сигнал авария включается, а 4,5 продолжают работать,
при нажатии кнопки стоп идет отключение в последовательности (12345) с задержкой 5сек между отключениями двигателей.


Кому не трудно и не жалко времени и знаний для новичка ,помогите пожалуйста!!!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср ноя 26, 2008 15:56 
Не в сети
Известный Писатель

Зарегистрирован: Пт апр 20, 2007 16:02
Сообщения: 425
fentezialex писал(а):
[Шнурок сам спаял по схеме на здешнем форуме, на 232-75176 благо нашлись такие компоненты,работает стабильно на 19,2кбс

А чт за шнурок и в настройках что прописывал? Пробовал и ADAM-4520 и I-7561 упорно отказываются работать.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт ноя 27, 2008 11:28 
Не в сети

Зарегистрирован: Чт ноя 20, 2008 6:20
Сообщения: 6
Vlad1982 писал(а):
fentezialex писал(а):
[Шнурок сам спаял по схеме на здешнем форуме, на 232-75176 благо нашлись такие компоненты,работает стабильно на 19,2кбс

А чт за шнурок и в настройках что прописывал? Пробовал и ADAM-4520 и I-7561 упорно отказываются работать.


http://www.automation-drives.ru/forum/viewtopic.php?t=2330
Посмотри тут описание и схема, работает стабильно,
в схеме R1 =1.2K , если что.
в настройках выбрал PC-PPI, скорость и номер контроллера прога сама найдет.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср дек 10, 2008 14:09 
Не в сети

Зарегистрирован: Чт ноя 20, 2008 6:20
Сообщения: 6
Мдя, и сразу все так кинулись помогать, аж не знаю от кого первого помощь принять.....
Ну да ладно, мы и сами с усами, разберемся...
Конечно хотелось бы чтоб наглядно, но видать мир все таки без добрых людей....


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 26 ]  На страницу Пред.  1, 2

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group