SIEMENS, DF&PD

Предыдущее посещение: Вт июн 07, 2016 18:59 Текущее время: Вт июн 07, 2016 18:59

Часовой пояс: UTC + 3 часа




 [ Сообщений: 9 ] 
Автор Сообщение
 Заголовок сообщения: Проблема подключения
СообщениеДобавлено: Ср сен 23, 2009 7:01 
Не в сети
Новый писатель

Зарегистрирован: Вт окт 21, 2008 8:59
Сообщения: 25
Откуда: Россия
Возникла проблема при подключении(первое подключение) к панели MP 377 12" Touch. Используется пакет WinCC со следующими настройками:
http://zalil.ru/28007846

Настройки панели:
Transfer settings:
Channel 2:
mpi/.../...
ENABLE CHANNEL: ON

Panel is the only master on the bus: ON
address: 1
time-out: 10 s

При подключении выдается ошибка:
http://slil.ru/28007852

Кабель в порядке, проверял.
В чем может быть причина, подскажите, пожалуйста. Начинающий в этом деле.
Заранее благодарен.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт сен 24, 2009 13:05 
Не в сети
Известный Писатель

Зарегистрирован: Вс янв 02, 2005 9:56
Сообщения: 112
Откуда: Togliatty
Если есть COM-овский кабель попробуй через него - железобетонно пойдет... Если нет, тогда попробуй через MPI, а не DP. А под какой софт на 377 рантайм стоит по умолчанию? Protool или WCC?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт сен 25, 2009 3:34 
Не в сети
Новый писатель

Зарегистрирован: Вт окт 21, 2008 8:59
Сообщения: 25
Откуда: Россия
Nec писал(а):
Если есть COM-овский кабель попробуй через него - железобетонно пойдет... Если нет, тогда попробуй через MPI, а не DP. А под какой софт на 377 рантайм стоит по умолчанию? Protool или WCC?


На другой машине пробовал через COM, ошибка точно такая же. Пробовал сначала через MPI, потом уже через DP...
Так а Protool разве может с 377 работать? При создании проекта в Protool из этой серии только до mp 370 есть панели.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт сен 25, 2009 6:00 
Не в сети
Известный Писатель

Зарегистрирован: Вс янв 02, 2005 9:56
Сообщения: 112
Откуда: Togliatty
Просто у меня в основном 270 панели или сразу с жесткими дисками.. С 377 не сталкивался... 270 можно протулом или WCC но нужно перепрошивать под WCC...
Обычно я начинаю с MPI - если что-то не идет - то сразу COM и обычно через COM все нормально соединяется. Там скорость важно правильную поставить...


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт сен 25, 2009 8:23 
Не в сети
Новый писатель

Зарегистрирован: Вт окт 21, 2008 8:59
Сообщения: 25
Откуда: Россия
Nec писал(а):
.....
Обычно я начинаю с MPI - если что-то не идет - то сразу COM и обычно через COM все нормально соединяется. Там скорость важно правильную поставить...


Да, я тоже начал с MPI. Сначала через адаптер, так как нет COM-порта, потом нашел ноутбук с COM-портом и все равно не работает.
Скорость как стояла 187.5 кбит/с, так и оставил, хотя пробовал разные, от безысходности :) На ноутбуке скорость вообще не предполагается менять для MPI-интерфейса, только на панеле.
Адреса вроде всё верно тоже.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб сен 26, 2009 12:01 
Не в сети
Известный Писатель

Зарегистрирован: Вс сен 14, 2008 22:50
Сообщения: 159
А если попробовать убрать галочку "Panel is the only master on the bus"?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Проблема подключения
СообщениеДобавлено: Вс сен 27, 2009 22:10 
Не в сети
Известный Писатель

Зарегистрирован: Ср янв 23, 2008 9:57
Сообщения: 307
Откуда: Piter JT
Берешь пачкорд витой пары и через Ethernet. В панели и флексе выбираешь простой Ethernet. В панели задаешь IP. Перед закачкой выйти в Transfer. Работаю и качаю даже в общей сети с доменом.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн сен 28, 2009 3:39 
Не в сети
Новый писатель

Зарегистрирован: Вт окт 21, 2008 8:59
Сообщения: 25
Откуда: Россия
Всем спасибо, вопрос решился. Открыли Simatic Step 7 ->set PG/PC interface -> simatic net diagnostics (MPI) -> read bus nodes.
Панель появилась на нужном узле и все вроде заработало :)

p.s. Во время запущенного на панели проекта, не получается автоматически запускать загрузку измененной новой версии. Приходится перезагружать. Как это сделать автоматически?
И вообще, опять фигня какая-то с MPI-интерфейсом: Подключение происходит успешно, если перезагружать панель и делать read bus nodes.... Что-то глобально не так делаю???


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт сен 29, 2009 13:34 
Не в сети
Писатель со стажем

Зарегистрирован: Пн июл 06, 2009 9:37
Сообщения: 851
Откуда: Санкт-Петербург
надо включить Remote control в настройках панельки, чтобы перезаливать проект без перезагрузки (без перехода в режим Transfer)


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 9 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group