SIEMENS, DF&PD

Предыдущее посещение: Чт июл 07, 2016 17:19 Текущее время: Чт июл 07, 2016 17:19

Часовой пояс: UTC + 3 часа




 [ Сообщений: 14 ] 
Автор Сообщение
 Заголовок сообщения: Частотник + ПЛК 400
СообщениеДобавлено: Чт авг 28, 2014 10:22 
Не в сети
Известный Писатель

Зарегистрирован: Пт сен 13, 2013 7:40
Сообщения: 190
Добрый день, прошу помочь

Имеется ЧП Danfoss VLT 301 + контроллер на борту DI,DO, AO

Как мне заставить крутиться мотор подключенный к ЧП ?

ЧП подключен к контроллеру через обычный сигнальный кабель, Profibus нет

Заранее благодарен


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт авг 28, 2014 10:24 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Пн фев 20, 2012 8:35
Сообщения: 1069
на 12-ю клемму подаешь тот же плюс что и на питание выходов плк, на 18-ю вешаешь пуск, 19-я реверс. Аналоговый вход ПЧ вроде 54-55, настраиваешь на 4-20, и все работает.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт авг 28, 2014 11:06 
Не в сети
Известный Писатель

Зарегистрирован: Пт сен 13, 2013 7:40
Сообщения: 190
на 54 подключил сигнальный кабель идущий с контроллера AO PQW 512

в контроллере пишу

L md 2000
T PQW 512

в ват таблице на MD2000 записываю значение и ничего не происходит с мотором


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт авг 28, 2014 11:57 
В сети
Это точно не человек

Зарегистрирован: Чт фев 16, 2006 12:27
Сообщения: 7512
Откуда: Украина
Команда на пуск приходит?
Ток в цепи задания замеряли?
Частотник в конце концов настроен?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт авг 28, 2014 12:02 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Пн фев 20, 2012 8:35
Сообщения: 1069
частотник не настроен, в группе 3 параметров найди пункты отвечающие за источник задания, поставь туда свой аналоговый ввод 54 и суммирование, другие источники убери, плюс надо аналоговый вход настоить (не помню номер группы параметров), поставить 4-20 (по умолчанию 0-10в) и масштабирование сигнала выставить.

ЗЫ да и задание в контроллере лучше делать как:

L MW100
T PQW512


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт сен 02, 2014 10:31 
Не в сети
Известный Писатель

Зарегистрирован: Пт сен 13, 2013 7:40
Сообщения: 190
inzhener писал(а):
частотник не настроен, в группе 3 параметров найди пункты отвечающие за источник задания, поставь туда свой аналоговый ввод 54 и суммирование, другие источники убери, плюс надо аналоговый вход настоить (не помню номер группы параметров), поставить 4-20 (по умолчанию 0-10в) и масштабирование сигнала выставить.

ЗЫ да и задание в контроллере лучше делать как:

L MW100
T PQW512


не могу найти уставку куда поставить 4-20
есть параметр 6-10 "клемма 53 низкое напряжение" там было 0 заменил на 4
есть параметр 6-11 "клемма 53 высокое напряжение" там было стоит 10 и это максимум поменять на 20 не получается

На ЧП нет параметра 6-12 6-13 High Low Currency


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт сен 02, 2014 10:44 
Не в сети
Известный Писатель

Зарегистрирован: Пт сен 13, 2013 7:40
Сообщения: 190
natikus писал(а):
inzhener писал(а):
частотник не настроен, в группе 3 параметров найди пункты отвечающие за источник задания, поставь туда свой аналоговый ввод 54 и суммирование, другие источники убери, плюс надо аналоговый вход настоить (не помню номер группы параметров), поставить 4-20 (по умолчанию 0-10в) и масштабирование сигнала выставить.

ЗЫ да и задание в контроллере лучше делать как:

L MW100
T PQW512


не могу найти уставку куда поставить 4-20
есть параметр 6-10 "клемма 53 низкое напряжение" там было 0 заменил на 4
есть параметр 6-11 "клемма 53 высокое напряжение" там было стоит 10 и это максимум поменять на 20 не получается

На ЧП нет параметра 6-12 6-13 High Low Currency


Нашел ))


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт сен 02, 2014 12:23 
Не в сети
Известный Писатель

Зарегистрирован: Пт сен 13, 2013 7:40
Сообщения: 190
подскажите, все настройки на ЧП сделал но все равно мотор не вращается, думаю подключение не правильное у меня с ЧП на AO 6ES7 432-1HF00-0AB0

На аналоговом модуле AO 4 ячейка плюс24в 48 ячейка -
на 6 ячейку посадил сигнальный кабель идущий от ЧП 53 ей ножки
на 7 ячейку посадил сигнальный кабель идущий от ЧП 12-ой ночки

правильно ли так или я не то делаю ?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт сен 02, 2014 12:53 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Пн фев 20, 2012 8:35
Сообщения: 1069
провода идут от ПЛК к ПЧ напрямую, плюс АО соединяешь с плюсом частотника, минус АО с минусом ПЧ


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт сен 02, 2014 13:17 
Не в сети
Известный Писатель

Зарегистрирован: Пт сен 13, 2013 7:40
Сообщения: 190
inzhener писал(а):
провода идут от ПЛК к ПЧ напрямую, плюс АО соединяешь с плюсом частотника, минус АО с минусом ПЧ


то есть 6 ножка соединяется с 12 ножкой на ЧП а 7 ножка с 53 ?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт сен 02, 2014 13:52 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Пн фев 20, 2012 8:35
Сообщения: 1069
у плк плюс и минус выходного аналогового модуля соединяется с 53 и 55 ПЧ FC301 соответственно, также вам надо дип переключатель на ПЧ перевести в ON для сигнала 4-20 вместо по умолчанию 0-10. Минус можете объединить, тогда останется только 53-ю клемму подцепить


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср сен 03, 2014 17:05 
Не в сети
Известный Писатель

Зарегистрирован: Пт сен 13, 2013 7:40
Сообщения: 190
inzhener писал(а):
у плк плюс и минус выходного аналогового модуля соединяется с 53 и 55 ПЧ FC301 соответственно, также вам надо дип переключатель на ПЧ перевести в ON для сигнала 4-20 вместо по умолчанию 0-10. Минус можете объединить, тогда останется только 53-ю клемму подцепить


скажите подалуйста в чем может быть проблема, перевожу все в v задаю скорость через mw и частотник крутит мотор на полной скорости, перевожу все в ma задаю скорость через mw и ЧП разгоняет мотор только до 720 rpm


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт сен 04, 2014 7:10 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Пн фев 20, 2012 8:35
Сообщения: 1069
Параметр 0-02 поставь в герцы, 3-02 и 3-03 должны быть соответственно 0 и 50 Гц, 3-04 поставь суммирование (Sum), 3-15 - Analog input 53, 3-16 и 3-17 No function, 6-12 и 6-13 - 4 и 20 соответственно, 6-14 и 6-15 - 0 и 50 соответственно. Когда меняешь с напряжения на ток не забудь переключать на выключенном ПЧ дип-переключатель


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт сен 05, 2014 12:14 
Не в сети
Известный Писатель

Зарегистрирован: Пт сен 13, 2013 7:40
Сообщения: 190
inzhener писал(а):
Параметр 0-02 поставь в герцы, 3-02 и 3-03 должны быть соответственно 0 и 50 Гц, 3-04 поставь суммирование (Sum), 3-15 - Analog input 53, 3-16 и 3-17 No function, 6-12 и 6-13 - 4 и 20 соответственно, 6-14 и 6-15 - 0 и 50 соответственно. Когда меняешь с напряжения на ток не забудь переключать на выключенном ПЧ дип-переключатель


Спасибо, все получилось


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 14 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group