SIEMENS, DF&PD

Предыдущее посещение: Сб июл 09, 2016 10:00 Текущее время: Сб июл 09, 2016 10:00

Часовой пояс: UTC + 3 часа




 [ Сообщений: 9 ] 
Автор Сообщение
 Заголовок сообщения: ET200S IM151-3 PN
СообщениеДобавлено: Вт окт 22, 2013 7:50 
Не в сети
Новый писатель

Зарегистрирован: Вт окт 22, 2013 7:46
Сообщения: 32
Откуда: Уфа
Добрый день.

Сконфигурировал станцию S71200 + ET200S с некоторым набором модулей, скомпилировал и загрузил на контроллер хард и софт, контроллер в ошибке:

Fault: Hardware component removed or missing -|> HW_ID= 271

Не подскажите в чем может быть проблема?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения: Re: ET200S IM151-3 PN
СообщениеДобавлено: Вт окт 22, 2013 7:57 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Пн фев 20, 2012 8:35
Сообщения: 1070
cannybaker писал(а):
Добрый день.

Сконфигурировал станцию S71200 + ET200S с некоторым набором модулей, скомпилировал и загрузил на контроллер хард и софт, контроллер в ошибке:

Fault: Hardware component removed or missing -|> HW_ID= 271

Не подскажите в чем может быть проблема?

У вас некоторая ошибка в HW или в реальном железе


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт окт 22, 2013 8:00 
Не в сети
Ведущий специалист

Зарегистрирован: Вт янв 11, 2005 9:27
Сообщения: 5029
Откуда: SIEMENS I IA AS Москва
Или не полностью произведена настройка станции ET200S, как ведомого устройства на шине Profinet


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт окт 22, 2013 9:48 
Не в сети
Новый писатель

Зарегистрирован: Вт окт 22, 2013 7:46
Сообщения: 32
Откуда: Уфа
HW сконфигурирован верно, все по каталожным номерам.
(S7-1200)----profinet connection----(ET200S(IM 151-3PN) + PM-E 24VDC + 2/4 AI + 8DI + 8DO + 8DO).

На станции IM 151-3PN красным мигает индикатор BF (Bus monitoring PROFINET IO).

Какие настройки делал для Profinet соединения в TiaPortal 12:
1. Задал для ET200S ip адрес в той же подсети что и ПЛК
2. В Devices and networks соединил ethernet порты PLC и IM 151-3PN.
После этого появилась бело-зеленая связь PLC_1.Profinet IO-System.

Скомпилировал, загрузил.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт окт 22, 2013 9:51 
Не в сети
Ведущий специалист

Зарегистрирован: Вт янв 11, 2005 9:27
Сообщения: 5029
Откуда: SIEMENS I IA AS Москва
1. абсолютно точно все делается по наитию без чтения документации
2. Не осуществлено одно из самых главных действий - не назначено имя устройства для станции ET200S.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт окт 22, 2013 11:02 
Не в сети
Новый писатель

Зарегистрирован: Вт окт 22, 2013 7:46
Сообщения: 32
Откуда: Уфа
Да вот, не получается по наитию, а имя устройства задается автоматически при добавлении.
Ошибки по прежнему:
Fault: IO station failure - |> HW_ID= 271
Hardware component removed or missing - |> HW_ID= 280
и все вытекающие из них.

Если у кого-нибудь заваляется свободная минутка, не могли бы Вы открыть проект TiaPortal v12 по ссылке: https://dl.dropboxusercontent.com/u/59408169/qq.zip
и посмотреть что там у меня не верно. Буду премного благодарен=)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт окт 22, 2013 11:36 
Не в сети
Ведущий специалист

Зарегистрирован: Вт янв 11, 2005 9:27
Сообщения: 5029
Откуда: SIEMENS I IA AS Москва
Еще раз медленно КРУПНЫМИ БУКВАМИ читаем внимательно - имя устройство Profinet IO должно быть не только задано в Step7 (не важно каком), а еще и записано в само устройство (в данном случае в ET200S).
Соответственно вопрос - вы производили действия по записи имени устройства в само устройство ET200S? Запись программы и конфигурации в CPU не считается.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт окт 22, 2013 12:10 
Не в сети
Новый писатель

Зарегистрирован: Вт окт 22, 2013 7:46
Сообщения: 32
Откуда: Уфа
Кухаренко Сергей, спасибо за компетентную помощь.
На самом деле, я присвоил устройству адрес, но имя не присвоил.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт окт 22, 2013 12:20 
Не в сети
Ведущий специалист

Зарегистрирован: Вт янв 11, 2005 9:27
Сообщения: 5029
Откуда: SIEMENS I IA AS Москва
Адрес устройству присваивается мастером. И то, что вы его задали, для CPU никакого значения не имеет. Он все равно пройдет процедуру задания адреса. А задать его он может или через имя устройства (имя должно быть записано в устройство), или через топологию сети. Топология сети должна быть составлена и загружена в CPU.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 9 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group