SIEMENS, DF&PD

Предыдущее посещение: Вт июл 05, 2016 5:13 Текущее время: Вт июл 05, 2016 5:13

Часовой пояс: UTC + 3 часа




 [ Сообщений: 21 ]  На страницу 1, 2  След.
Автор Сообщение
 Заголовок сообщения: S7-1200 и ET200S
СообщениеДобавлено: Пн июл 15, 2013 9:47 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
Не могу наладить связь S7-1200 и ET200S (Im 151-3 PN)
Пришлите пож-ста мануал
В TIA portale 12


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн июл 15, 2013 11:28 
Не в сети
Это точно не человек

Зарегистрирован: Чт фев 16, 2006 12:27
Сообщения: 7509
Откуда: Украина
http://support.automation.siemens.com/W ... n/68113685
http://support.automation.siemens.com/W ... n/49948856


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн июл 15, 2013 12:33 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
Подскажите пожалуйста! на ET индикатор SF, а на контроллере мигает ERROR. С чем это может быть связано?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн июл 15, 2013 13:12 
Не в сети
Это точно не человек

Зарегистрирован: Чт фев 16, 2006 12:27
Сообщения: 7509
Откуда: Украина
Что пишут в диагностическом буфере?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн июл 15, 2013 13:47 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
Submodule error : Diagnoctics available
HW_ID=00279

Incoming event

В TIA potral-е сообщение:
Error. Error in Lower-level component

P.S. Не могу рисунок добавить в форум.
Как это делается?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн июл 15, 2013 14:47 
Не в сети
Известный Писатель

Зарегистрирован: Пн янв 03, 2005 10:04
Сообщения: 243
Откуда: Латвия
grignikolaj писал(а):
P.S. Не могу рисунок добавить в форум. Как это делается?

FAQ: Публикация фотографий и рисунков на форумах http://iadt.siemens.ru/forum/viewtopic.php?t=12781


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн июл 15, 2013 14:51 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
В TIA potral-е сообщение:
Error. Error in Lower-level component


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн июл 15, 2013 15:24 
Не в сети
Это точно не человек

Зарегистрирован: Чт фев 16, 2006 12:27
Сообщения: 7509
Откуда: Украина
grignikolaj писал(а):
на ET индикатор SF

Как именно мигает?
См. https://www.automation.siemens.com/mdm/ ... engine=NEW
глава Interrupt, error, and system messages -> Diagnostics using LED display


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 7:00 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
На S200S не мигает а постоянно горит SF на интерф. модуле.
а на контролллере Моргает Error.
Конфигурацию проверил. Все вроде совпадает.
Даже прошивку обновил у контроллера с версии 7.0 до 7.0.2
А версию пррошивки у ET200S обновлять?
А блоке et200s написано v.7.0.1 а в конфигураторе v.7.0


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 9:02 
Не в сети
Известный Писатель

Зарегистрирован: Вс авг 30, 2009 2:48
Сообщения: 290
Откуда: http://www.industrialautomation.pro
1. Проверь, что номера портов совпадают в реале и в проекте.
2. Неиспользуемые портов заблокируй.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 10:48 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
И со стороны контроллера порт 1.
И со стороны ET200S порт 1
На ЕТ порт 2 закрыл
Все тоже самое
а в программной части надо что-то добавлять. ОВ82 например.?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 10:53 
Не в сети
Известный Писатель

Зарегистрирован: Вс авг 30, 2009 2:48
Сообщения: 290
Откуда: http://www.industrialautomation.pro
Добавить можно, только причина ошибки от этого не пропадет и не изменится


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 11:45 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
Что значит сообщение:
Error.Error in lower-level component


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 12:07 
Не в сети
Известный Писатель

Зарегистрирован: Вс авг 30, 2009 2:48
Сообщения: 290
Откуда: http://www.industrialautomation.pro
Ошибка в низкоуровневом компоненте. Неправильная конфигурация оборудования, несоответствие он- и офф - лайн конфигурации и т.д..


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 12:58 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
Что делать?
а может попробовать в Step 7 v.5.4 а не в TIA


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 15:21 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
Проблема была в подключении. PLC и ЕТ200 Был подключен через хаб.
Подключил напрямую -заработал


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 16:17 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
grignikolaj писал(а):
Проблема была в подключении. PLC и ЕТ200 Был подключен через хаб.
Подключил напрямую -заработал

Всем спасибо


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 18:41 
Не в сети
Это точно не человек

Зарегистрирован: Чт фев 16, 2006 12:27
Сообщения: 7509
Откуда: Украина
grignikolaj писал(а):
Проблема была в подключении. PLC и ЕТ200 Был подключен через хаб.
Подключил напрямую -заработал

А должно и через хаб (точнее - свич, хабы давно не выпускают) работать. Через простой свич - железобетонно, через управляемый - при корректной настройке.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 16, 2013 21:08 
Не в сети
Известный Писатель

Зарегистрирован: Вс авг 30, 2009 2:48
Сообщения: 290
Откуда: http://www.industrialautomation.pro
Хаб какой? У меня сейчас похожая проблема с CSM-1277


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср июл 17, 2013 7:55 
Не в сети
Начинающий писатель

Зарегистрирован: Вт фев 27, 2007 10:43
Сообщения: 92
Откуда: Г. Чебоксары
Как только подключаю ноутбук к свитчу загорается SF и на кнтроллере Error

Обычный свитч D-link


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 21 ]  На страницу 1, 2  След.

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group