SIEMENS, DF&PD

Предыдущее посещение: Сб июл 09, 2016 10:01 Текущее время: Сб июл 09, 2016 10:01

Часовой пояс: UTC + 3 часа




 [ Сообщений: 9 ] 
Автор Сообщение
 Заголовок сообщения: WinCC client. Picture could not be displayed
СообщениеДобавлено: Ср июн 06, 2012 11:08 
Не в сети
Новый писатель

Зарегистрирован: Ср май 18, 2011 14:44
Сообщения: 41
Откуда: Брянск
Доброго времени суток.Помогите пожалуйста разобратся со следующей проблемой.
Система PCS7 v.2, WinCC 7.0 SP2
В системе есть 2 резервируемых сервера и 2 клиента.Была задача поставить 3-й клиент. Произведено добавление 3-го клиента в Simatic Manager с настройкой всех соединений,генерацией Server Data и т.д. Залил проект на клиентскую машину.При запуске в основном меню нормально отображается иерархия проекта, читаются сообщения и вроде бы как всё в порядке. Но ни одна из картинок не открывается. Пробовал настроить доступ в User Administrator, заходил с клиентской машины на сервер в папку с картинками (запомнил пароль и т.д.) - ничего не помогло.
Если пробовать открыть картинку через опцию "Picture by name", то все картинки,которые лежат на сервере отображаются в окне "Picture selection by name", но при выборе любой из них выпадает ошибка "picture could not be displayed".

Помогите пожалуйста решить данную проблему.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 24, 2012 15:02 
Не в сети

Зарегистрирован: Пт апр 27, 2012 22:05
Сообщения: 4
У меня сейчас та же проблема. Если кто-то знает что делать, напишите, пожалуйста.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт ноя 20, 2012 12:09 
Не в сети

Зарегистрирован: Пт апр 27, 2012 22:05
Сообщения: 4
Надо переустановить PCS7 на чистую ОС.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт ноя 20, 2012 19:48 
Не в сети

Зарегистрирован: Чт мар 22, 2012 13:24
Сообщения: 7
Откуда: Санкт-Петербург
Были подобные проблемы-решалось настройками WinCC Explorer->Server Data->Standart Server на клиенте.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт янв 04, 2013 23:19 
Не в сети
Новый писатель

Зарегистрирован: Вт дек 25, 2012 21:04
Сообщения: 22
Откуда: Волгоград
Видимо у вас пользователи или пароли не настроены на клиентах или сервере. На всех клиентах и серверах должен быть один и тот же пароль и пользователь с правами администратора. Например пользователь Администратор пароль 123456. Проблема только в этом WinCC переставлять не надо


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт июл 04, 2013 12:14 
Не в сети
Начинающий писатель

Зарегистрирован: Сб авг 08, 2009 18:44
Сообщения: 66
такая же проблемма, только пароля от сервера не знаю. клиент подключил, работают только алармы и тренды.

А есть средство узнать пароль?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн июл 08, 2013 16:18 
Не в сети
Новый писатель

Зарегистрирован: Вт дек 25, 2012 21:04
Сообщения: 22
Откуда: Волгоград
darkwink писал(а):
такая же проблемма, только пароля от сервера не знаю. клиент подключил, работают только алармы и тренды.

А есть средство узнать пароль?

Это пароль администатора windows. Есть автозагрузочные диски, которые позволяют посмотреть пароли Widows. Поищите в интернете.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт июл 11, 2013 13:32 
Не в сети
Начинающий писатель

Зарегистрирован: Сб авг 08, 2009 18:44
Сообщения: 66
Пароли поставил. но проблема не ушла. Загружается иерархия проекта, сообщения, тренды. но при нажатии на кнопки меню реакции нет.

может есть ещё что проверить.

Открываю серверный проект на клиентском компе всё работает!


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт июл 11, 2013 14:25 
Не в сети
Новый писатель

Зарегистрирован: Вт дек 25, 2012 21:04
Сообщения: 22
Откуда: Волгоград
darkwink писал(а):
Пароли поставил. но проблема не ушла. Загружается иерархия проекта, сообщения, тренды. но при нажатии на кнопки меню реакции нет.

может есть ещё что проверить.

Открываю серверный проект на клиентском компе всё работает!

Очень важно!!! пользователь на сервере и клиенте должны иметь одинаковые имена. Если на сервере Administrator, то и на клиенте Administrator, а не Администратор.
После перезагрузки клиентского компьютера Вы по сети можете зайти на на серверы? Или вылазиет окно с запросом пароля? Рабочая группа одинаковая на клиенте и на серверах? Попробуйте остановить проект клиента, запустить OS Project editor измените например количество экранов поставьте обратно и нажмите кнопку ok. После этого перекомпилятся скрипты и заново сгенерятся системные картинки. Потом запустите проект. Если не заработает сделайте принтскрины и опишите подробнее как вы вызываете картинки, куда нажимаете и что происходит.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 9 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group