SIEMENS, DF&PD

Предыдущее посещение: Чт июл 07, 2016 17:23 Текущее время: Чт июл 07, 2016 17:23

Часовой пояс: UTC + 3 часа




 [ Сообщений: 9 ] 
Автор Сообщение
 Заголовок сообщения: WinCC6.0 SP4, HResult Error 0x80004005
СообщениеДобавлено: Вт янв 16, 2007 9:33 
Не в сети
Новый писатель

Зарегистрирован: Пн мар 20, 2006 9:54
Сообщения: 43
Откуда: Череповец
Добрый день.
WinCC6.0 SP4, Windows Server 2003 Enterprise Edition SP1. При открытии существующего или создании нового проекта появляется ошибка HResult Error 0x80004005. Пользователь входит в группу Simatic HMI. Пробовала добавить еще в группу Simatic HMI CS, дать права конкретно группе Simatic HMI на папку с существующим проектом. Ничего не меняется. Подскажите, пожалуйста, что еще можно сделать?
Спасибо.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт янв 16, 2007 13:55 
Не в сети
Известный Писатель

Зарегистрирован: Вт янв 11, 2005 8:50
Сообщения: 460
Откуда: ОАО "Северсталь" ПХП
Смотрите здесь http://support.automation.siemens.com/WW/llisapi.dll?query=0x80004005&func=cslib.cssearch&content=skm%2Fmain.asp&lang=en&siteid=cseus&objaction=cssearch&searchinprim=0&nodeid0=4000024&x=27&y=11


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт янв 16, 2007 18:34 
Не в сети
Новый писатель

Зарегистрирован: Вт фев 14, 2006 16:12
Сообщения: 33
Откуда: P@vlod@R
У меня такая же проблема была. И называлась также =). Заподозрил SQL. Переустановил и вуаля, все работает.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср янв 17, 2007 9:56 
Не в сети
Новый писатель

Зарегистрирован: Пн мар 20, 2006 9:54
Сообщения: 43
Откуда: Череповец
Sancho, а у вас MS SQL вроде был не тот, что с WinCC идет?
По поводу документа, вроде все проверила, все так, как должно быть:
1. Пользователь с правами администратора и входит в группу Simatic HMI.
2. На ScriptFCT права группе System, Simatic HMI, Simatic HMI Viewer.
3. Брандмауер отключен.
4. На папку с проектом разрешения группам даны.
Сравнила с Win2000, где установлен тот же пакет WinCC, все одинаково выглядит. Самое интересное, что проект открывался 3 раза:) из большого количества попыток. Что можно еще сделать? Или и правда попробовать переустановить?
Спасибо.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср янв 17, 2007 10:10 
Не в сети
Ведущий специалист

Зарегистрирован: Пн апр 24, 2006 14:04
Сообщения: 179
Откуда: SIEMENS I IA AS Москва
Может, сетевое имя компьютера изменялось после установки ВинСС и SQL, или питание отключалось при работающей ВинСС. Тогда нужно переустанавливать SQL сервер.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср янв 17, 2007 13:37 
Не в сети

Зарегистрирован: Чт апр 06, 2006 8:43
Сообщения: 9
Откуда: Череповец
У меня трижды была данная проблема.
Один раз причина была в самом проекте (видимо полетела база данных). Восстановил резервный проект и все заработало.
Былы проблемы и с MS SQL Server, переустановка все выличила.
Третий раз был по причине Win2003. Переустановка MS SQL Server и WnCC не помагла. Пришлось с нуля ставить Win2003.
Проблемы в Win2003 появилась после неудачного копирование проекта с одного сервера на другой с помощью Project Duplicator.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт янв 18, 2007 10:40 
Не в сети
Новый писатель

Зарегистрирован: Пн мар 20, 2006 9:54
Сообщения: 43
Откуда: Череповец
Дело в том, что не только имеющийся проект не открывается, но и новый тоже не создается, поэтому скорее всего дело не в проекте.
Переустановила MSSQL и WinCC, ситуация осталась такой же. Только вот при установке ВинСС ошибка была, что OPC или компоненты не могут быть установлены. В папке Diagnose вообще только файл License.log :(. Видимо, придется переустанавливать Win2003 :(.
Спасибо.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт фев 12, 2013 19:12 
Не в сети
Новый писатель

Зарегистрирован: Ср сен 06, 2006 10:36
Сообщения: 23
тема старая, ссылки уже недействительны, может кто поделиться "лекарством", все вышеперечисленные способы - увы.....
(или Siemens замолчала решение проблемы?)


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт фев 12, 2013 21:50 
В сети
Это точно не человек

Зарегистрирован: Чт фев 16, 2006 12:27
Сообщения: 7512
Откуда: Украина
Pti4ka писал(а):
тема старая, ссылки уже недействительны, может кто поделиться "лекарством", все вышеперечисленные способы - увы.....
(или Siemens замолчала решение проблемы?)

Все ли? Аккуратная установка ПО, начиная с Windows обычно решает все (хорошо, почти все:) проблемы.
https://www.automation.siemens.com/WW/f ... anguage=en


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 9 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group