SIEMENS, DF&PD

Предыдущее посещение: Чт июл 07, 2016 14:22 Текущее время: Чт июл 07, 2016 14:22

Часовой пояс: UTC + 3 часа




 [ Сообщений: 11 ] 
Автор Сообщение
 Заголовок сообщения: siemens 828D
СообщениеДобавлено: Сб фев 09, 2013 11:27 
Не в сети
Начинающий писатель

Зарегистрирован: Ср июн 01, 2011 19:34
Сообщения: 51
Доброго времени суток!!!
ситуция такова:
обычнчный фрезерный станок.На столе стоят 4и5 ось(оси вращения).Работало все хорошо,никаких роблем.
Мое начальство захотело поставить для проверки другую 4ую ось.
Выключил станок переставил оси(разьем одинаковый).
Включил станок на чпу появилась ошибка 231885,201356(ругается на line modle,control unit),231885
запустил автоматическую конфигурацию приводного устройства==>выдал сообщение ,что двигатель другой и требуется перепрошивка микропрограммы==>перепрошил микропрограмму автоматичечски.все заработало.
Поставил обратно 4ось(предыдущую):появились те же ошибки,запустил автоматческую конфигурацию прводного устройства не перепрошивается,пишет ожидание коммуникации.
как мне вернуть все в исходное.
пробовал заливать архив не помогает.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб фев 09, 2013 13:48 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Сб фев 04, 2006 10:52
Сообщения: 1301
Откуда: Москва
Если вернуть все назад, и залить архив с данными приводов, все должно заработать корректно. В архиве нужно выбрать загружать данные приводов (Drive).


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб фев 09, 2013 14:48 
Не в сети
Начинающий писатель

Зарегистрирован: Ср июн 01, 2011 19:34
Сообщения: 51
пробовал загрузить рабочий архив.
появляются ошибки:
201000DP003 Ведомый003:control unit(1):внутренняя програмная ошибка 0*daf0af0
201356ведомый 003:control unit(1):
топология:неисправный компонентв фактической топологии.причина ошибки:1номер компонента 203,номер соеденения 203.
Вкладке диагностика осей-на всех ося прочерки.[/img]


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн фев 11, 2013 10:09 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Сб фев 04, 2006 10:52
Сообщения: 1301
Откуда: Москва
Попробуйте посмотреть ошибки при отключенной оси, с которой проводили эксперимент. Есть вероятность, что Вы спутали разъемы подключения компонентов и система не может понять фактическую топологию.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн фев 11, 2013 11:24 
Не в сети
Начинающий писатель

Зарегистрирован: Ср июн 01, 2011 19:34
Сообщения: 51
разьемы подключены правильно,как было изначально.в этом нет сомнения.
Конфигурация СU1 прошла успешна после нескольких попыток.
Привода определил.Но именно ту ось которую менял,определил с ошибкой.:
231885 ось МА1servo4(7):датчик1DRIVE-CLIQ(CU):нарушение циклицеской передачи данных.номер компонента:51,причина ошибки :33
На серво 4 залил заводские установки.Пявилось сообщение что требуется установка серво4.запустил автоматическую конфигурацию ==>двигатель не определился автоматически,ввел из спика===>датчик
не определился автоматически.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн фев 11, 2013 13:03 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Сб фев 04, 2006 10:52
Сообщения: 1301
Откуда: Москва
После этого все заработало?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн фев 11, 2013 13:34 
Не в сети
Начинающий писатель

Зарегистрирован: Ср июн 01, 2011 19:34
Сообщения: 51
не определяется датчик и в ручную пробовал и автоматически.Т.е станок пока не работает


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн фев 11, 2013 14:56 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Сб фев 04, 2006 10:52
Сообщения: 1301
Откуда: Москва
Что-то с кабелем или с модулем SMI в двигателе. Именно в этом модуле находится "электронный шильдик".
Чтобы исключить кабель, можно его заменить на аналогичный но проверенный. Ну а если что-то с данными в SMI, то это помощь нужно искать в сервисном отделе.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн фев 11, 2013 15:16 
Не в сети
Начинающий писатель

Зарегистрирован: Ср июн 01, 2011 19:34
Сообщения: 51
после того как я поменял оси,появилось сообщение двигатель поменялся и система перепрошила микропрограмму.Но когда я вернул все обратно,по идее должно появиться такое же сообщение и перешиться микропрограмма,такого не произошло.
Почему в первой ситуации микропрограмма прошилась,а во втором-нет?


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн фев 11, 2013 17:11 
Не в сети
Написал больше чем Вы читали

Зарегистрирован: Сб фев 04, 2006 10:52
Сообщения: 1301
Откуда: Москва
Чтобы правильно ответить на этот вопрос, нужно знать какая версия системы, какая версия была у старой оси (и есть, если она не прошивалась) и какая версия у новой оси (которая при подключении прошилась новой микропрошивкой).
Обычно начиная с версии 2.5 идет автоматическая прошивка в модули, если это не запрещено параметрами CU.
Иногда модуль нельзя прошить микропрошивкой ниже определенной.
Возможно у вас было смешение версий 2.6 (2.7) и 4.3 и выше.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вс фев 17, 2013 20:14 
Не в сети
Начинающий писатель

Зарегистрирован: Ср июн 01, 2011 19:34
Сообщения: 51
вы были правы.коротил кабель датчика.спасибо!!!


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
 [ Сообщений: 11 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Ustyugov и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Перейти:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group